Account


Earned badges

Earned badges

Achievement: Latest Unlocked

Topic Started

Topics

I am having a problem with the Laserfiche Connector:

I select a document in LF then click "Send with OneSpan"

I'm setting up the url callback.  My OneSpanSignConnector service is located on a service in the internal network not the DMZ.

This is how I was going to set it up:

After installing, "Send with OneSpan" is visible via Webclient on the "Custom Actions" & elispis tab.

When clicked, "Something went wrong" displays after 15 seconds.

Replies Created

Reply to:

0 votes

Thanks for your suggestions.  All that was good but after trying different options on the ODBC driver, I was able to get it to work.

- Use the MS ODBC 64-bit Data Source - use System DSN tab - click Add
- Selected "SQL Server" for the driver
- Important:  Name it the same as the SQL server. 
     (I originally named it "OneSpanSQLClient" but this was the failure.  When I named the name of the ODBC Source the same name as the SQL server, it worked.)
- Selected "Use SQL authentication using a login ID and password entered by the user."

Once I made that change, it worked great!

Hope this helps someone out there!

 

 


Reply to: Laserfiche Connector

0 votes

I am having a problem with the Laserfiche Connector:

I select a document in LF then click "Send with OneSpan"

The document shows in the list of Documents on the Create New Transaction screen.

I add the sender's email, name, and signers then click Create.

The Transaction is created but doesn't show the document from that was on the screen previously - only the "Electronic Disclose" is showing on the screen - I have to manually attach the document that I selected in Laserfiche before I can proceed.

How do I get OneSpan to use the document that I selected? 

Many Thanks.

 


Subscriptions

Topics Replies Freshness Views Users

I am having a problem with the Laserfiche Connector:

I select a document in LF then click "Send with OneSpan"

1 2 months 3 weeks ago 29

I'm setting up the url callback.  My OneSpanSignConnector service is located on a service in the internal network not the DMZ.

This is how I was going to set it up:

1 3 months ago 37

After installing, "Send with OneSpan" is visible via Webclient on the "Custom Actions" & elispis tab.

When clicked, "Something went wrong" displays after 15 seconds.

3 3 months 3 weeks ago 57

Can we get access to the Laserfiche Connector for a customer. The latest version we have is from May of last year and listed as a beta 1.

 

Thanks!

2 3 months ago 60

Code Share

This user has not submitted any code shares.