POSTMAN error -> POST /apitoken/clientApp/accessToken endpoint issue

0 votes

POST /apitoken/clientApp/accessToken endpoint not working on Vancity SBX.  Host portion is fine as it works with GET /api/sysinfo endpoint.




  "type""OWNER" ( I've tried "SENDER" with "email" no help )


Accept + Content-Type Header parms are both to application/json

My Auth TYPE = No Auth

<head><title>400 Bad Request</title></head>
<body bgcolor="white">
<center><h1>400 Bad Request</h1></center>



Reply to: POSTMAN error -> POST /apitoken/clientApp/accessToken endpoint issue

0 votes

Per suggestion from Duo, I installed tool I was using (POSTMAN) on a different PC and it worked on that PC.  I went back to original PC, uninstalled/re-installed tool, removed all  traces of original work, and it worked on original PC as well. 

My learning (re POSTMAN) is if you keep getting error that is not able to be duplicated by others, or in other environments, it may be time to re-install tool and be sure! to clear out any old/pre-existing work that may have survived the re-install process.

Hello! Looks like you're enjoying the discussion, but haven't signed up for an account.

When you create an account, we remember exactly what you've read, so you always come right back where you left off