Offline authentication is locked

Description

Offline authentication data is present, but has been locked. This prevents further authentication.

Possible causes

  • Incorrect OTP credentials were provided too often.

  • The relevant Digipass account has been locked.

Solutions

Try one of the following:

  • Unlock the offline authentication data via the Digipass Offline Data tab in the Active Directory Users and Computers Extension (in the Properties dialog for the relevant user).
  • Unlock the relevant Digipass account via the Digipass User Account tab in the Active Directory Users and Computers Extension (in the Properties dialog for the relevant user).

For more information, refer to the OneSpan Authentication Server Administrator Reference.