Unable to connect to server

Description

Digipass Authentication for Windows Logon is unable to establish a connection to the configured instance of OneSpan Authentication Server.

Possible causes

Refer to the error description in the Troubleshooting Report dialog for detailed information about what may have caused this error. The most common causes include the following:

  • The server configuration is invalid, e.g. wrong server parameters or no servers at all are configured.
  • The server is not properly configured for DNS.
  • The server is offline.
  • The client workstation is not connected to the network.

Solutions

  • If the server configuration is invalid
    • Use Digipass Authentication for Windows Logon Configuration Center or Group Policy to correct the configuration.
  • If the server is not configured for DNS
    • Add a valid Forward Lookup Zone record for OneSpan Authentication Server to your DNS server configuration.
    • If you cannot or do not want to use DNS, disable DNS lookup for the client and configure the server address manually using Digipass Authentication for Windows Logon Configuration Center or Group Policy.
  • If the server is offline
    • Restart the server.
    • Verify that the OneSpan Authentication Server service is started.

For more information, refer to the OneSpan Authentication Server Administrator Reference.