Dear Team,

I have added ntp record to IAS server, but time is not synchronized with ntp server.

from firewall logs, i couldn't find any blocking on ntp port.

from IAS logs, we have got below error:

daemon[crit] ntpd[20908] no reply received in time, skipping initial time setting

i have tried with multiple ntp ips (internal and external) and got the same error.

Do anyone have an idea, why it is blocked ?  


I have fully working instance of 3.21 IAS on Centos 7 (SRV-A) with some users and DigiPass in local (embedded) db. Now I want to install additional server (Centos 7- SRV-B) with sam version of IAS and I want to initiate replication from SVR-A to SRV-B. 

SRV-A has some data (user accounts and DP), now I want to have that all replicated to SRV-B.

On both servers replication is enabled, on SRV-A replication settings are: Source - SRV-A; Destination - SRV-B; replication over non-secure port 20003.

I don't know if this is the right place, but...

I have test installation of IAS 3.14.xx on Windows 2016. I wanna migrate it to Centos 7 and then upgrade it to 3.21

Migration using DMT goes well (need to run it 3 times in order to migrate all users and digipass), but upgrade on Centos or IAS is giving me headaches.

Upgrade to 3.15 goes smoothly, server is not in migration mode, stared ok after upgrade all well.

Then I want to update to 3.16 but, this is what I get after starting ./